全球彩票平台_全球彩票注册平台|官网下载地址

热门关键词: 全球彩票平台,全球彩票注册平台,全球彩官网下载地址

阿里云安装Mono

预备转变来Ali云服务器,用的CentOS6.2 x64,设想机上用的 6.3版本,测试重装了一些次都没难题了,结果在云服务器上刚初阶就出难题了。

预备改动来Ali云服务器,用的CentOS6.2 x64,虚构机上用的 6.3版本,测量检验重装了好五次都没难点了,结果在云服务器上刚起先就出标题了。。。

Ali云报错

园豆兑换Ali云代金券 体验Ali云云服务器 活动,花1块钱体验了须臾间Ali云,安装了CentOS6.2后,在其上遵守《32和64位的CentOS 6.0下 安装 Mono 2.10.8 和Jexus 5.0》,在推行yum 更新系统的时候就发生了如下错误:

yum 安装的时候以至出错了,开掘也是有同学用Ali云的服务器出现这么些主题素材,有了个缓和方案,顺便 copy 过来 整理了下!

yum 安装的时候竟然出错了,靠。。。互连网 google 了下,开掘也可能有同学用Ali云的服务器出现这些标题,有了个缓和方案,顺便 copy 过来 整理了下!

全球彩票平台, 代码如下

--> Running transaction check
---> Package gc.x86_64 0:7.1-10.el6 will be installed
---> Package glibc-headers.x86_64 0:2.12-1.80.el6_3.5 will be installed
--> Processing Dependency: kernel-headers >= 2.2.1 for package: glibc-headers-2.                                                                                                 12-1.80.el6_3.5.x86_64
--> Processing Dependency: kernel-headers for package: glibc-headers-2.12-1.80.e                                                                                                 l6_3.5.x86_64
--> Finished Dependency Resolution
Error: Package: glibc-headers-2.12-1.80.el6_3.5.x86_64 (updates)
           Requires: kernel-headers
Error: Package: glibc-headers-2.12-1.80.el6_3.5.x86_64 (updates)
           Requires: kernel-headers >= 2.2.1
You could try using --skip-broken to work around the problem
** Found 1 pre-existing rpmdb problem(s), 'yum check' output follows:
kernel-2.6.32-220.13.1.el6.x86_64 has missing requires of kernel-firmware >= ('0                                                                                                 ', '2.6.32', '220.13.1.el6') 

也不知底是或不是Ali云服务器的系统原版有标题啊。。

也不了然是否Ali云服务器的种类原版有标题啊。。

复制代码

缓和方法:修改文件vi /etc/yum.conf 将exclude=kernel*前加注释就可以缓和,此参数的意趣是铲除安装或更新kernel起初的软件,而作者辈设置gcc须要借助kernel相关的软件glibc-headers-2.12-1.80.el6_3.5.x86_64 。 

荒唐描述:

谬误描述:

Error: Package: glibc-headers-2.12-1.80.el6_3.6.x86_64 (updates)
           Requires: kernel-headers >= 2.2.1
Error: Package: glibc-headers-2.12-1.80.el6_3.6.x86_64 (updates)
           Requires: kernel-headers
 You could try using --skip-broken to work around the problem
** Found 1 pre-existing rpmdb problem(s), 'yum check' output follows:
kernel-2.6.32-220.13.1.el6.x86_64 has missing requires of kernel-firmware >= ('0', '2.6.32', '220.13.1.el6')

在装置收尾后浏览中文网页或查看普通话文书档案时老是宣誓乱码,因而须求安装汉语语言包,假设不能够从安装盘举办设置,能够通过yum实行安装,安装方式为:

本文由全球彩票平台发布于全球彩票平台操作系统,转载请注明出处:阿里云安装Mono

TAG标签: 全球彩票平台
Ctrl+D 将本页面保存为书签,全面了解最新资讯,方便快捷。